Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: soundfella Date: Sep 9, 2005 11:41pm
Forum: forums Subject: Upload questions

I wondered if anyone could help me for a moment.....

I used to upload @ ~32k consistently without hardly any variation at all. I just moved (just a short within-town move) and have noticed that my uploading is now about 3-4k a second and I have the exact same service for my internet.

I saw someone mention to try binary mode and that seemed to work for about 10 minutes @ ~32k a second. But 15 minutes later it has crept back down as low as 8 again.


Why might this be? Any suggestions?

Reply to this post
Reply [edit]

Poster: jiblet4321 Date: Sep 21, 2005 6:38am
Forum: forums Subject: Re: Upload questions

Is your downloading speed and general internet viewing speed the same as it was before you moved? If all else fails, try calling the phone company (I am assuming you are using dial-up) and have them check your line for any problems.
Good Luck!

Reply to this post
Reply [edit]

Poster: Ur Date: Nov 24, 2005 2:58pm
Forum: forums Subject: Re: Upload questions

Hi,

I am a student, looking to devlope a webapplication which can upload the media files on the archive site. I have tomcat server and i my application is developed in JSP.

How can i do this? do i required any tool or module for that?

Is there any api to do so?

Waiting

Terms of Use (10 Mar 2001)